Notices

WARCRC > Vendors and Sales > Team Brood Racing Motors Mini motor heat?

Reply
 
Thread Tools Display Modes
Old 01-02-2012, 06:53 PM   #1
crash
Little bitch--oh--ya
 
crash's Avatar
 
Crawler
Join Date: Jan 2008
Posts: 13,173
Default Mini motor heat?

So how hot should one of these anarchy motors get?

I just got my rig back together and ran it in my shop/thru a full battery pack. How hot should one of these motors get? Mine was too hot to touch.

Is that normal?
__________________
Sponers--don't need no stinkin sponsors.

Sponsorless since 07'
crash is offline   Reply With Quote
Old 01-02-2012, 07:06 PM   #2
hotwheels000
Senior Member
 
hotwheels000's Avatar
 
Crawler & Scaler
Join Date: Jan 2007
Location: Auburn
Posts: 10,810
Default

I wouldnt run my motors to hot to touch if I wanted them to last. I try and stay less than 140 and that is touchable for a few seconds.Just my .02...
__________________
TEAM : Holmes Hobby,Team3six,Vanquish,HeyOk,Locked Up,Pitbull, Toyzuki fab
hotwheels000 is offline   Reply With Quote
Old 01-02-2012, 08:27 PM   #3
samaruki
Senior Member
 
samaruki's Avatar
 
Crawler
Join Date: Apr 2009
Location: tumwater,wa
Posts: 826
Default

mike i remember reading in the set-up for motor & gears ratios, that you set the gearing according to how hot the motors get. might have the gears too high/low....
samaruki is offline   Reply With Quote
Old 01-03-2012, 11:08 PM   #4
TedBull
Series Contributor
 
TedBull's Avatar
 
Crawler
Join Date: Oct 2010
Location: Lake Stevens, Wa
Posts: 1,379
Default

Quote:
Originally Posted by crash View Post
So how hot should one of these anarchy motors get?

I just got my rig back together and ran it in my shop/thru a full battery pack. How hot should one of these motors get? Mine was too hot to touch.

Is that normal?
Like Devlin said you should be able to hold a finger on it a couple seconds. A motor should not be run more than 170 degrees or it could cause damage. 160 degrees is considered the sweet spot for racing with the most horsepower without melting the motor. What pinion were you running with that 66t spur? Was it possibly undergeared and lugging?

Last edited by TedBull; 01-03-2012 at 11:11 PM.
TedBull is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.